Spør en biolog
Brukernavn:
Passord:
Lagre passord
Glemt passordet ditt?
Hovedside | Brukerprofil | Registrering | Nye innlegg | Spørreundersøkelser | Mine bokmerke | Private meldinger | Hva skjer | Fotogalleri | Artslista | Medlemmer | Søk | Hjelp

 Alle fora
 Komme i gang
 Spør om Spør en biolog
 Har du problemer med ÆØÅ
 Nytt emne  Emne låst
 Skrivervennlig versjon Bookmark this Topic BookMark Topic
Forfatter Tidligere emne Emne Neste emne  

bombus
Biolog



1608 Innlegg

Skrevet - 20/09/2008 :  11:05:35  Vis profil Send bombus a Private Message
Det hender at noen har problemer med æøå eller ÆØÅ. Dette er et ganske vanlig problem. Hos oss har det især vært Firefox som har hatt dette problemet. Årsaken skyldes at det er mange måter å sette opp tegnene på. Vi bruker noe som heter ISO 8859-1. Dersom nettleseren din er satt opp riktig, vil den da automatisk velge samme tegnkode. Noen nettlesere bruker andre tegnkoder og da vil æøåÆØÅ kunne bli helt feil.

Hvilken tegnkode nettleseren din bruker vil kunne variere fra side til side du er inne på. Om du lurer på hvilken tegnkode nettleseren din bruker må du gå inn og se etter. For eksempel:

Firefox:
Vis ---> Tegnkoding. Det skal da stå Vestlig (ISO-8859-1)
Internet Explorer: Vis ---> Koding . Det skal da stå Vesteuropeisk (ISO). Det er forresten smart at det er huket av for automatisk.


Amj

bombus
Biolog



1608 Posts

Skrevet - 20/09/2008 :  11:10:10  Vis profil Send bombus a Private Message
Her er et eksempel på bruk av hvordan æøåÆØÅ blir seende ut ved bruk av UTF8 når siden viser dem som ISO-8859-1: (Jeg har juksa litt )

æ = Ã¥
ø = ø
å = Ã¥
Æ = Æ
Ø = Ø
Å = Ã…

Amj
Gå til toppen av siden

bombus
Biolog



1608 Posts

Skrevet - 20/09/2008 :  11:27:08  Vis profil Send bombus a Private Message
Hvis du har problemer med æ, ø, å, Æ, Ø eller Å, på Spør en biolog hadde det vært kjekt om du svarte på følgende:
  • Hvilken nettleser og versjon av nettleseren er det du benytter?
  • Hvilke tegnkode står nettleseren din på (se over)når du er inne i Spør en biolog?



Amj
Gå til toppen av siden

Kennethn
Aktiv deltaker

270 Posts

Skrevet - 20/09/2008 :  14:38:53  Vis profil Send Kennethn a Private Message
Bruker nyeste Firefox (3.0?)
Tegnkode står på Vestlig (ISO-8859-1) i spør en biolog

Av og til har jeg problemer med å se æøå her, men bare av og til.

__________________________
Biologistudent på tredje semester ved NTNU
www.ntnu.no
Gå til toppen av siden

bombus
Biolog



1608 Posts

Skrevet - 20/09/2008 :  16:40:40  Vis profil Send bombus a Private Message
Hei Kennethn.
Du finner hvilken versjon av Firefox du kjører ved å klikke på Hjelp, og dernest på Om Mopzilla Firefox. Helt på slutten der vil du så finne versjonen.

Jeg ser det gikk greit for deg å skrive æøå. Vi har gjort en liten endring der nå slik at Firefox nå skal kunne hvilte hvilken tegnkode som skal benyttes.

Dersom alle æøå ble feil, så hadde Firefox valgt feil tegnkode. Da kunne du selv ha gått in og satt rett tegnkode manuelt i Firefox. Dersom bare det var noen æøå som ble feil mens de andre var riktige så vare nok årsaken at noen hadde hatt problemer med tegnkoden når de skrev inn og fått lagt inn feil tegnkode.

Amj
Gå til toppen av siden
  Tidligere emne Emne Neste emne  
 Nytt emne  Emne låst
 Skrivervennlig versjon Bookmark this Topic BookMark Topic
Snarvei:
Spør en biolog © © 2001 BIO Gå til toppen av siden
Denne sida ble genererert på 0,08 sekunder. Snitz Forums 2000